Created Scheduler Events Are Offset after Create or Update Requests
Environment
Product | Progress® Kendo UI® Scheduler for jQuery |
Operating System | Windows 10 64bit |
Description
Created jQuery Scheduler events are offset after a create or update request.
Cause
This behavior may be caused if the Scheduler timezone
option is not set, or if the remote service does not keep dates in the correct format.
Solution
Set the timezone
option of the Scheduler and make sure the dates on the remote service are saved in UTC. For more information about how to do this see the Timezones help article.