Edit this page

Browser Support

Browser Support

RadClientExportManager for ASP.NET AJAX supports the following browsers:

  • Internet Explorer 9+ (In IE9 and Safari the RadClientExportManager requires its ProxyURL to be set, as explained in the IE9 and Safari Compatibility article).

  • Firefox Current, previous and ESR

  • Safari 6.0+

  • Opera 15.0+ (Blink) and 12.0+ (Presto)

  • Google Chrome Current and previous