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Non-migrated Apps No Longer Visible in Telerik Platform / AppBuilder

Environment

Service Telerik Platform General, Code (AppBuilder), Data (Backend Services)
Feature Apps in Telerik Platform
Code (AppBuilder) client In-Browser, Universal Desktop, Windows

Description

Apps that are not migrated to Telerik Platform v2.0 are now missing in the Telerik Platform dashboard. They are not shown in all of the online AppBuilder clients (In-Browser, Windows, Universal Desktop) as well.

Cause

Telerik Platform introduced a new project structure at the beginning of 2016, which aims to transform all different types of projects (AppBuilder, Backend Services, etc.) into a single application. The reason for not being able to access your projects now is due to them not being migrated to apps (the new project type) during the transition period.

Solution

To restore the projects in your Telerik Platform account, you will need to migrate them:

  1. Login to your account in Telerik Platform.
  2. Once you are on the apps dashboard, change the browser URL in the address bar from something similar to:
    https://platform.telerik.com/#account/<your-account-id>/apps
    to:
    https://platform.telerik.com/#migration-wizard
    This will open the migration wizard for your projects.
  3. Next, follow the steps from this article, in order to check what the migration wizard do and understand how to relate your existing projects to apps.
  4. After your projects are migrated, you will be able to access them again.

Notes

This functionality will be available for a short period of time, so that you can review the whole process in the above link and decide how the apps should be configured during the migration.

See Also

New App Structure in Telerik Platform

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