Edit this page

Visual Studio Support

Telerik RadGrid provides support for:

  • Visual Studio 2008 (for Telerik.Web.UI.dll build against .NET 3.5 and .NET 4.x)

  • Visual Studio 2010 (for Telerik.Web.UI.dll build against .NET 3.5 and .NET 4.x)

  • Visual Studio 2012 (for Telerik.Web.UI.dll build against .NET 3.5 and .NET 4.x)

  • Visual Studio 2013 (for Telerik.Web.UI.dll build against .NET 3.5 and .NET 4.x)

Visual Studio Support

Is this article helpful? No Yes
Thank you for your feedback!

Give article feedback

Tell us how we can improve this article

close
Dummy