Incompatible with Firefox 9

PROBLEM

I upgraded to Firefox 9 and I cannot execute Test Studio tests in that browser. I receive the following message in the Firefox Add-ons Manager:

 

Telerik Testing Framework - Firefox 4+ Client is incompatible with Firefox 9.0.

 


SOLUTION

Support for Firefox 9 was introduced in the internal build version 2011.2.1229. You must upgrade to that version or later to gain Firefox 9 support. Download the latest internal build from your Telerik.com account.