System Requirements for the Package for Sublime Text

Before installing and running the package for Sublime Text, verify that your system meets the following requirements.

Software Requirements

  • Windows, macOS Yosemite or later, or Ubuntu 14.04 LTS
  • Sublime Text 2 or Sublime Text 3
  • Package Control for your version of Sublime Text
  • Telerik AppBuilder Command-Line Interface
    Your version of package for Sublime Text must match the latest official major release of the command-line interface.
  • Software required by the Telerik AppBuilder Command-Line Interface

See Also

Start a free trial Request a demo
Contact us: +1-888-365-2779
sales@telerik.com
Copyright © 2016-2017, Progress Software Corporation and/or its subsidiaries or affiliates. All rights reserved.