System Requirements for the Companion Apps

Before installing the companion apps, verify that your device meets the requirements.

Platform Companion App

  • Minimum iOS version: iOS 6.0 or later
  • Minimum Android version: Android 4.0 or later
  • Internet connection

Cordova Developer App

  • Minimum iOS version: iOS 6.0 or later
  • Minimum Android version: Android 4.0 or later
  • Minimum Windows Phone version: Windows Phone 8.0
  • (Optional) Additional software: the latest Platform companion app
  • (Optional) Internet connection*

* If you want to load your app over the air, you need an active Internet connection. If no Internet connection is available, you can still load your apps in the developer app over cable.

NativeScript Developer App

  • Minimum iOS version: iOS 8.0 or later
  • Minimum Android version: Android 4.2 or later
  • Additional software: (iOS-only) the latest Cordova developer app
  • (Optional) Additional software: the latest Platform companion app
  • (Optional) Internet connection*

* If you want to load your app over the air, you need an active Internet connection. If no Internet connection is available, you can still load your apps in the developer app over cable.

See Also

Start a free trial Request a demo
Contact us: +1-888-365-2779
sales@telerik.com
Copyright © 2016-2017, Progress Software Corporation and/or its subsidiaries or affiliates. All rights reserved.