Edit this page

System Requirements

To use the Telerik CAB Enabling Kit in your development environment, you need the following:

  • Windows XP Professional, Windows Server 2003, Windows Server 2008, Windows Vista, or Windows 7 operating system

  • Microsoft .NET Framework 2.0 (3.0 or above if you will use the Guidance package)

  • Microsoft Composite UI Application Block Framework http://smartclient.codeplex.com/

  • Telerik UI for for WinForms

  • Microsoft Visual Studio 2010 or higher